RIPng
R1
R1 show runBuilding configuration...
Current configuration : 2163 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
ipv6 address 2000::1:1:1:1/64
ipv6 enable
ipv6 rip 1 enable
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/0.1 multipoint
ip address 123.1.1.1 255.255.255.0
snmp trap link-status
ipv6 address 2001::123:1:1:1/64
ipv6 enable
ipv6 rip 1 enable
frame-relay map ipv6 2001::123:1:1:3 103 broadcast
frame-relay map ipv6 2001::123:1:1:2 102 broadcast
frame-relay map ipv6 FE80::C803:31FF:FE98:0 103 broadcast
frame-relay map ipv6 FE80::C802:42FF:FEE4:0 102 broadcast
frame-relay map ip 123.1.1.3 103 broadcast
frame-relay map ip 123.1.1.2 102 broadcast
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Ethernet2/0
no ip address
shutdown
duplex half
!
interface Ethernet2/1
no ip address
shutdown
duplex half
!
interface Ethernet2/2
no ip address
shutdown
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router rip 1
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
end
R1 show ipv6 protocol
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "rip 1"
Interfaces:
Serial1/0.1
Loopback0
Redistribution:
None
R1 show ipv6 rip
RIP process "1", port 521, multicast-group FF02::9, pid 266
Administrative distance is 120. Maximum paths is 16
Updates every 30 seconds, expire after 180
Holddown lasts 0 seconds, garbage collect after 120
Split horizon is on; poison reverse is off
Default routes are not generated
Periodic updates 66, trigger updates 3
Interfaces:
Serial1/0.1
Loopback0
Redistribution:
None
R1 show ipv6 route
IPv6 Routing Table - Default - 8 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, M - MIPv6, R - RIP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external
O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2000::/64 [0/0]
via Loopback0, directly connected
L 2000::1:1:1:1/128 [0/0]
via Loopback0, receive
C 2001::/64 [0/0]
via Serial1/0.1, directly connected
L 2001::123:1:1:1/128 [0/0]
via Serial1/0.1, receive
R 2002::/64 [120/2]
via FE80::C802:A0FF:FEBC:0, Serial1/0.1
R 2003::/64 [120/2]
via FE80::C802:A0FF:FEBC:0, Serial1/0.1
via FE80::C803:7AFF:FE54:0, Serial1/0.1
R 2004::/64 [120/2]
via FE80::C803:7AFF:FE54:0, Serial1/0.1
L FF00::/8 [0/0]
via Null0, receive
R2
R2 show runBuilding configuration...
Current configuration : 2241 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.0
ipv6 address 2002::2:2:2:2/64
ipv6 enable
ipv6 rip 1 enable
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/0.1 multipoint
ip address 123.1.1.2 255.255.255.0
snmp trap link-status
ipv6 address 2001::123:1:1:2/64
ipv6 enable
ipv6 rip 1 enable
frame-relay map ipv6 2001::123:1:1:3 201 broadcast
frame-relay map ipv6 2001::123:1:1:1 201 broadcast
frame-relay map ip 123.1.1.3 201 broadcast
frame-relay map ip 123.1.1.1 201 broadcast
!
interface Serial1/0.2 point-to-point
ip address 23.1.1.2 255.255.255.0
snmp trap link-status
ipv6 address 2003::23:1:1:2/64
ipv6 enable
ipv6 rip 1 enable
frame-relay interface-dlci 203
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Ethernet2/0
no ip address
shutdown
duplex half
!
interface Ethernet2/1
no ip address
shutdown
duplex half
!
interface Ethernet2/2
no ip address
shutdown
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router rip 1
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
end
R2 show ipv6 protocol
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "rip 1"
Interfaces:
Serial1/0.2
Serial1/0.1
Loopback0
Redistribution:
None
R2 show ipv6 rip
RIP process "1", port 521, multicast-group FF02::9, pid 266
Administrative distance is 120. Maximum paths is 16
Updates every 30 seconds, expire after 180
Holddown lasts 0 seconds, garbage collect after 120
Split horizon is on; poison reverse is off
Default routes are not generated
Periodic updates 71, trigger updates 3
Interfaces:
Serial1/0.2
Serial1/0.1
Loopback0
Redistribution:
None
R2 show ipv6 route
IPv6 Routing Table - Default - 9 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, M - MIPv6, R - RIP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external
O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
R 2000::/64 [120/2]
via FE80::C801:14FF:FE2C:0, Serial1/0.1
C 2001::/64 [0/0]
via Serial1/0.1, directly connected
L 2001::123:1:1:2/128 [0/0]
via Serial1/0.1, receive
C 2002::/64 [0/0]
via Loopback0, directly connected
L 2002::2:2:2:2/128 [0/0]
via Loopback0, receive
C 2003::/64 [0/0]
via Serial1/0.2, directly connected
L 2003::23:1:1:2/128 [0/0]
via Serial1/0.2, receive
R 2004::/64 [120/2]
via FE80::C803:7AFF:FE54:0, Serial1/0.2
L FF00::/8 [0/0]
via Null0, receive
R3
R3 show runBuilding configuration...
Current configuration : 2359 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
ip address 3.3.3.3 255.255.255.0
ipv6 address 2004::3:3:3:3/64
ipv6 enable
ipv6 rip 1 enable
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/0.1 multipoint
ip address 123.1.1.3 255.255.255.0
snmp trap link-status
ipv6 address 2001::123:1:1:3/64
ipv6 enable
ipv6 rip 1 enable
frame-relay map ipv6 FE80::C802:2FFF:FEBC:0 301 broadcast
frame-relay map ipv6 FE80::C802:42FF:FEE4:0 301 broadcast
frame-relay map ipv6 2001::123:1:1:2 301 broadcast
frame-relay map ipv6 2001::123:1:1:1 301 broadcast
frame-relay map ip 123.1.1.2 301 broadcast
frame-relay map ip 123.1.1.1 301 broadcast
!
interface Serial1/0.2 point-to-point
ip address 23.1.1.3 255.255.255.0
snmp trap link-status
ipv6 address 2003::23:1:1:3/64
ipv6 enable
ipv6 rip 1 enable
frame-relay interface-dlci 302
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Ethernet2/0
no ip address
shutdown
duplex half
!
interface Ethernet2/1
no ip address
shutdown
duplex half
!
interface Ethernet2/2
no ip address
shutdown
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router rip 1
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
end
R3 show ipv6 protocol
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "rip 1"
Interfaces:
Loopback0
Serial1/0.2
Serial1/0.1
Redistribution:
None
R3 show ipv6 rip
RIP process "1", port 521, multicast-group FF02::9, pid 250
Administrative distance is 120. Maximum paths is 16
Updates every 30 seconds, expire after 180
Holddown lasts 0 seconds, garbage collect after 120
Split horizon is on; poison reverse is off
Default routes are not generated
Periodic updates 74, trigger updates 4
Interfaces:
Loopback0
Serial1/0.2
Serial1/0.1
Redistribution:
None
R3 show ipv6 route
IPv6 Routing Table - Default - 9 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, M - MIPv6, R - RIP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external
O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
R 2000::/64 [120/2]
via FE80::C801:14FF:FE2C:0, Serial1/0.1
C 2001::/64 [0/0]
via Serial1/0.1, directly connected
L 2001::123:1:1:3/128 [0/0]
via Serial1/0.1, receive
R 2002::/64 [120/2]
via FE80::C802:A0FF:FEBC:0, Serial1/0.2
C 2003::/64 [0/0]
via Serial1/0.2, directly connected
L 2003::23:1:1:3/128 [0/0]
via Serial1/0.2, receive
C 2004::/64 [0/0]
via Loopback0, directly connected
L 2004::3:3:3:3/128 [0/0]
via Loopback0, receive
L FF00::/8 [0/0]
via Null0, receive
EIGRPv3
R1
R1 show runBuilding configuration...
Current configuration : 2199 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
ipv6 address 2000::1:1:1:1/64
ipv6 enable
ipv6 eigrp 123
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/0.1 multipoint
ip address 123.1.1.1 255.255.255.0
snmp trap link-status
ipv6 address 2001::123:1:1:1/64
ipv6 enable
ipv6 eigrp 123
frame-relay map ipv6 2001::123:1:1:3 103 broadcast
frame-relay map ipv6 2001::123:1:1:2 102 broadcast
frame-relay map ipv6 FE80::C803:31FF:FE98:0 103 broadcast
frame-relay map ipv6 FE80::C802:42FF:FEE4:0 102 broadcast
frame-relay map ip 123.1.1.3 103 broadcast
frame-relay map ip 123.1.1.2 102 broadcast
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Ethernet2/0
no ip address
shutdown
duplex half
!
interface Ethernet2/1
no ip address
shutdown
duplex half
!
interface Ethernet2/2
no ip address
shutdown
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router eigrp 123
eigrp router-id 1.1.1.1
no shutdown
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
end
R1 show ipv6 protocol
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "eigrp 123"
EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
EIGRP maximum hopcount 100
EIGRP maximum metric variance 1
Interfaces:
Serial1/0.1
Loopback0
Redistribution:
None
Maximum path: 16
Distance: internal 90 external 170
R1 show ipv6 eigrp neighbor
IPv6-EIGRP neighbors for process 123
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
1 Link-local address: Se1/0.1 174 00:02:15 1 5000 1 0
FE80::C803:7AFF:FE54:0
R1 show ipv6 eigrp topology
IPv6-EIGRP Topology Table for AS(123)/ID(1.1.1.1)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status
P 2000::/64, 1 successors, FD is 128256
via Connected, Loopback0
P 2001::/64, 1 successors, FD is 2169856
via Connected, Serial1/0.1
R1 show ipv6 route
IPv6 Routing Table - Default - 5 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, M - MIPv6, R - RIP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external
O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2000::/64 [0/0]
via Loopback0, directly connected
L 2000::1:1:1:1/128 [0/0]
via Loopback0, receive
C 2001::/64 [0/0]
via Serial1/0.1, directly connected
L 2001::123:1:1:1/128 [0/0]
via Serial1/0.1, receive
L FF00::/8 [0/0]
via Null0, receive
R2
R2 show runBuilding configuration...
Current configuration : 2274 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.0
ipv6 address 2002::2:2:2:2/64
ipv6 enable
ipv6 eigrp 123
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/0.1 multipoint
ip address 123.1.1.2 255.255.255.0
snmp trap link-status
ipv6 address 2001::123:1:1:2/64
ipv6 enable
ipv6 eigrp 123
frame-relay map ipv6 2001::123:1:1:3 201 broadcast
frame-relay map ipv6 2001::123:1:1:1 201 broadcast
frame-relay map ip 123.1.1.3 201 broadcast
frame-relay map ip 123.1.1.1 201 broadcast
!
interface Serial1/0.2 point-to-point
ip address 23.1.1.2 255.255.255.0
snmp trap link-status
ipv6 address 2003::23:1:1:2/64
ipv6 enable
ipv6 eigrp 123
frame-relay interface-dlci 203
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Ethernet2/0
no ip address
shutdown
duplex half
!
interface Ethernet2/1
no ip address
shutdown
duplex half
!
interface Ethernet2/2
no ip address
shutdown
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router eigrp 123
eigrp router-id 2.2.2.2
no shutdown
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
end
R2 show ipv6 protocol
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "eigrp 123"
EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
EIGRP maximum hopcount 100
EIGRP maximum metric variance 1
Interfaces:
Serial1/0.1
Serial1/0.2
Loopback0
Redistribution:
None
Maximum path: 16
Distance: internal 90 external 170
R2 show ipv6 eigrp neighbor
IPv6-EIGRP neighbors for process 123
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 Link-local address: Se1/0.1 147 00:00:32 1 2000 0 0
FE80::C801:14FF:FE2C:0
1 Link-local address: Se1/0.2 9 00:01:55 23 200 0 6
FE80::C803:7AFF:FE54:0
R2 show ipv6 eigrp topology
IPv6-EIGRP Topology Table for AS(123)/ID(2.2.2.2)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status
P 2001::/64, 1 successors, FD is 2169856
via Connected, Serial1/0.1
P 2002::/64, 1 successors, FD is 128256
via Connected, Loopback0
P 2003::/64, 1 successors, FD is 2169856
via Connected, Serial1/0.2
P 2004::/64, 1 successors, FD is 2297856
via FE80::C803:7AFF:FE54:0 (2297856/128256), Serial1/0.2
R2 show ipv6 route
IPv6 Routing Table - Default - 8 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, M - MIPv6, R - RIP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external
O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2001::/64 [0/0]
via Serial1/0.1, directly connected
L 2001::123:1:1:2/128 [0/0]
via Serial1/0.1, receive
C 2002::/64 [0/0]
via Loopback0, directly connected
L 2002::2:2:2:2/128 [0/0]
via Loopback0, receive
C 2003::/64 [0/0]
via Serial1/0.2, directly connected
L 2003::23:1:1:2/128 [0/0]
via Serial1/0.2, receive
D 2004::/64 [90/2297856]
via FE80::C803:7AFF:FE54:0, Serial1/0.2
L FF00::/8 [0/0]
via Null0, receive
R3
R3 show runBuilding configuration...
Current configuration : 2392 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
ip address 3.3.3.3 255.255.255.0
ipv6 address 2004::3:3:3:3/64
ipv6 enable
ipv6 eigrp 123
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/0.1 multipoint
ip address 123.1.1.3 255.255.255.0
snmp trap link-status
ipv6 address 2001::123:1:1:3/64
ipv6 enable
ipv6 eigrp 123
frame-relay map ipv6 FE80::C802:2FFF:FEBC:0 301 broadcast
frame-relay map ipv6 FE80::C802:42FF:FEE4:0 301 broadcast
frame-relay map ipv6 2001::123:1:1:2 301 broadcast
frame-relay map ipv6 2001::123:1:1:1 301 broadcast
frame-relay map ip 123.1.1.2 301 broadcast
frame-relay map ip 123.1.1.1 301 broadcast
!
interface Serial1/0.2 point-to-point
ip address 23.1.1.3 255.255.255.0
snmp trap link-status
ipv6 address 2003::23:1:1:3/64
ipv6 enable
ipv6 eigrp 123
frame-relay interface-dlci 302
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Ethernet2/0
no ip address
shutdown
duplex half
!
interface Ethernet2/1
no ip address
shutdown
duplex half
!
interface Ethernet2/2
no ip address
shutdown
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router eigrp 123
eigrp router-id 3.3.3.3
no shutdown
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
end
R3 show ipv6 protocol
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "eigrp 123"
EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
EIGRP maximum hopcount 100
EIGRP maximum metric variance 1
Interfaces:
Serial1/0.1
Serial1/0.2
Loopback0
Redistribution:
None
Maximum path: 16
Distance: internal 90 external 170
R3 show ipv6 eigrp neighbor
IPv6-EIGRP neighbors for process 123
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
1 Link-local address: Se1/0.2 14 00:01:59 1005 5000 0 6
FE80::C802:A0FF:FEBC:0
0 Link-local address: Se1/0.1 144 00:02:03 1 5000 2 0
FE80::C801:14FF:FE2C:0
R3 show ipv6 eigrp topology
IPv6-EIGRP Topology Table for AS(123)/ID(3.3.3.3)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status
P 2001::/64, 1 successors, FD is 2169856
via Connected, Serial1/0.1
P 2002::/64, 1 successors, FD is 2297856, U
via FE80::C802:A0FF:FEBC:0 (2297856/128256), Serial1/0.2
P 2003::/64, 1 successors, FD is 2169856, U
via Connected, Serial1/0.2
P 2004::/64, 1 successors, FD is 128256
via Connected, Loopback0
R3 show ipv6 route
IPv6 Routing Table - Default - 8 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, M - MIPv6, R - RIP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external
O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2001::/64 [0/0]
via Serial1/0.1, directly connected
L 2001::123:1:1:3/128 [0/0]
via Serial1/0.1, receive
D 2002::/64 [90/2297856]
via FE80::C802:A0FF:FEBC:0, Serial1/0.2
C 2003::/64 [0/0]
via Serial1/0.2, directly connected
L 2003::23:1:1:3/128 [0/0]
via Serial1/0.2, receive
C 2004::/64 [0/0]
via Loopback0, directly connected
L 2004::3:3:3:3/128 [0/0]
via Loopback0, receive
L FF00::/8 [0/0]
via Null0, receive
OSPFv3
R1
R1 show runBuilding configuration...
Current configuration : 2237 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
ipv6 address 2000::1:1:1:1/64
ipv6 enable
ipv6 ospf 1 area 0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/0.1 multipoint
ip address 123.1.1.1 255.255.255.0
snmp trap link-status
ipv6 address 2001::123:1:1:1/64
ipv6 enable
ipv6 ospf network broadcast
ipv6 ospf 1 area 0
frame-relay map ipv6 2001::123:1:1:3 103 broadcast
frame-relay map ipv6 2001::123:1:1:2 102 broadcast
frame-relay map ipv6 FE80::C803:31FF:FE98:0 103 broadcast
frame-relay map ipv6 FE80::C802:42FF:FEE4:0 102 broadcast
frame-relay map ip 123.1.1.3 103 broadcast
frame-relay map ip 123.1.1.2 102 broadcast
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Ethernet2/0
no ip address
shutdown
duplex half
!
interface Ethernet2/1
no ip address
shutdown
duplex half
!
interface Ethernet2/2
no ip address
shutdown
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router ospf 1
router-id 1.1.1.1
log-adjacency-changes
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
end
R1 show ipv6 protocol
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "ospf 1"
Interfaces (Area 0):
Loopback0
Serial1/0.1
Redistribution:
None
R1 show ipv6 ospf neighbor
Neighbor ID Pri State Dead Time Interface ID Interface
3.3.3.3 0 INIT/DROTHER 00:00:32 17 Serial1/0.1
2.2.2.2 0 EXSTART/DROTHER 00:00:35 16 Serial1/0.1
R1 show ipv6 ospf database
OSPFv3 Router with ID (1.1.1.1) (Process ID 1)
Router Link States (Area 0)
ADV Router Age Seq# Fragment ID Link count Bits
1.1.1.1 16 0x80000006 0 0 None
Link (Type-8) Link States (Area 0)
ADV Router Age Seq# Link ID Interface
1.1.1.1 155 0x80000001 17 Se1/0.1
Intra Area Prefix Link States (Area 0)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
1.1.1.1 155 0x80000001 0 0x2001 0
R1 show ipv6 ospf int
Loopback0 is up, line protocol is up
Link Local Address FE80::C801:14FF:FE2C:0, Interface ID 16
Area 0, Process ID 1, Instance ID 0, Router ID 1.1.1.1
Network Type LOOPBACK, Cost: 1
Loopback interface is treated as a stub Host
Serial1/0.1 is up, line protocol is up
Link Local Address FE80::C801:14FF:FE2C:0, Interface ID 17
Area 0, Process ID 1, Instance ID 0, Router ID 1.1.1.1
Network Type BROADCAST, Cost: 64
Transmit Delay is 1 sec, State DR, Priority 1
Designated Router (ID) 1.1.1.1, local address FE80::C801:14FF:FE2C:0
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Hello due in 00:00:03
Index 1/2/2, flood queue length 0
Next 0x0(0)/0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 2, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)
R1 show ipv6 ospf int bri
Interface PID Area Intf ID Cost State Nbrs F/C
Lo0 1 0 16 1 LOOP 0/0
Se1/0.1 1 0 17 64 DR 0/2
R1 show ipv6 route
IPv6 Routing Table - Default - 5 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, M - MIPv6, R - RIP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external
O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2000::/64 [0/0]
via Loopback0, directly connected
L 2000::1:1:1:1/128 [0/0]
via Loopback0, receive
C 2001::/64 [0/0]
via Serial1/0.1, directly connected
L 2001::123:1:1:1/128 [0/0]
via Serial1/0.1, receive
L FF00::/8 [0/0]
via Null0, receive
R2
R2 show runBuilding configuration...
Current configuration : 2338 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.0
ipv6 address 2002::2:2:2:2/64
ipv6 enable
ipv6 ospf 1 area 0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/0.1 multipoint
ip address 123.1.1.2 255.255.255.0
snmp trap link-status
ipv6 address 2001::123:1:1:2/64
ipv6 enable
ipv6 ospf network broadcast
ipv6 ospf priority 0
ipv6 ospf 1 area 0
frame-relay map ipv6 2001::123:1:1:3 201 broadcast
frame-relay map ipv6 2001::123:1:1:1 201 broadcast
frame-relay map ip 123.1.1.3 201 broadcast
frame-relay map ip 123.1.1.1 201 broadcast
!
interface Serial1/0.2 point-to-point
ip address 23.1.1.2 255.255.255.0
snmp trap link-status
ipv6 address 2003::23:1:1:2/64
ipv6 enable
ipv6 ospf 1 area 0
frame-relay interface-dlci 203
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Ethernet2/0
no ip address
shutdown
duplex half
!
interface Ethernet2/1
no ip address
shutdown
duplex half
!
interface Ethernet2/2
no ip address
shutdown
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router ospf 1
router-id 2.2.2.2
log-adjacency-changes
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
end
R2 show ipv6 protocol
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "ospf 1"
Interfaces (Area 0):
Loopback0
Serial1/0.1
Serial1/0.2
Redistribution:
None
R2 show ipv6 ospf neighbor
Neighbor ID Pri State Dead Time Interface ID Interface
1.1.1.1 1 EXSTART/DR 00:00:31 17 Serial1/0.1
3.3.3.3 1 FULL/ - 00:00:32 18 Serial1/0.2
R2 show ipv6 ospf database
OSPFv3 Router with ID (2.2.2.2) (Process ID 1)
Router Link States (Area 0)
ADV Router Age Seq# Fragment ID Link count Bits
2.2.2.2 111 0x80000012 0 1 None
3.3.3.3 27 0x80000016 0 1 None
Link (Type-8) Link States (Area 0)
ADV Router Age Seq# Link ID Interface
2.2.2.2 139 0x80000001 16 Se1/0.1
2.2.2.2 133 0x80000004 17 Se1/0.2
3.3.3.3 203 0x80000002 18 Se1/0.2
Intra Area Prefix Link States (Area 0)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
2.2.2.2 133 0x80000008 0 0x2001 0
3.3.3.3 203 0x80000006 0 0x2001 0
R2 show ipv6 ospf int
Loopback0 is up, line protocol is up
Link Local Address FE80::C802:A0FF:FEBC:0, Interface ID 18
Area 0, Process ID 1, Instance ID 0, Router ID 2.2.2.2
Network Type LOOPBACK, Cost: 1
Loopback interface is treated as a stub Host
Serial1/0.1 is up, line protocol is up
Link Local Address FE80::C802:A0FF:FEBC:0, Interface ID 16
Area 0, Process ID 1, Instance ID 0, Router ID 2.2.2.2
Network Type BROADCAST, Cost: 64
Transmit Delay is 1 sec, State DROTHER, Priority 0
Designated Router (ID) 1.1.1.1, local address FE80::C801:14FF:FE2C:0
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Hello due in 00:00:02
Index 1/2/2, flood queue length 0
Next 0x0(0)/0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 4 msec
Neighbor Count is 1, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)
Serial1/0.2 is up, line protocol is up
Link Local Address FE80::C802:A0FF:FEBC:0, Interface ID 17
Area 0, Process ID 1, Instance ID 0, Router ID 2.2.2.2
Network Type POINT_TO_POINT, Cost: 64
Transmit Delay is 1 sec, State POINT_TO_POINT,
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Hello due in 00:00:01
Index 1/3/3, flood queue length 0
Next 0x0(0)/0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 3
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 3.3.3.3
Suppress hello for 0 neighbor(s)
R2 show ipv6 ospf int bri
Interface PID Area Intf ID Cost State Nbrs F/C
Lo0 1 0 18 1 LOOP 0/0
Se1/0.1 1 0 16 64 DROTH 0/1
Se1/0.2 1 0 17 64 P2P 1/1
R2 show ipv6 route
IPv6 Routing Table - Default - 8 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, M - MIPv6, R - RIP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external
O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2001::/64 [0/0]
via Serial1/0.1, directly connected
L 2001::123:1:1:2/128 [0/0]
via Serial1/0.1, receive
C 2002::/64 [0/0]
via Loopback0, directly connected
L 2002::2:2:2:2/128 [0/0]
via Loopback0, receive
C 2003::/64 [0/0]
via Serial1/0.2, directly connected
L 2003::23:1:1:2/128 [0/0]
via Serial1/0.2, receive
O 2004::3:3:3:3/128 [110/64]
via FE80::C803:7AFF:FE54:0, Serial1/0.2
L FF00::/8 [0/0]
via Null0, receive
R3
R3 show runBuilding configuration...
Current configuration : 2456 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
ip address 3.3.3.3 255.255.255.0
ipv6 address 2004::3:3:3:3/64
ipv6 enable
ipv6 ospf 1 area 0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/0.1 multipoint
ip address 123.1.1.3 255.255.255.0
snmp trap link-status
ipv6 address 2001::123:1:1:3/64
ipv6 enable
ipv6 ospf network broadcast
ipv6 ospf priority 0
ipv6 ospf 1 area 0
frame-relay map ipv6 FE80::C802:2FFF:FEBC:0 301 broadcast
frame-relay map ipv6 FE80::C802:42FF:FEE4:0 301 broadcast
frame-relay map ipv6 2001::123:1:1:2 301 broadcast
frame-relay map ipv6 2001::123:1:1:1 301 broadcast
frame-relay map ip 123.1.1.2 301 broadcast
frame-relay map ip 123.1.1.1 301 broadcast
!
interface Serial1/0.2 point-to-point
ip address 23.1.1.3 255.255.255.0
snmp trap link-status
ipv6 address 2003::23:1:1:3/64
ipv6 enable
ipv6 ospf 1 area 0
frame-relay interface-dlci 302
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Ethernet2/0
no ip address
shutdown
duplex half
!
interface Ethernet2/1
no ip address
shutdown
duplex half
!
interface Ethernet2/2
no ip address
shutdown
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
no cdp log mismatch duplex
ipv6 router ospf 1
router-id 3.3.3.3
log-adjacency-changes
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
end
R3 show ipv6 protocol
IPv6 Routing Protocol is "connected"
IPv6 Routing Protocol is "ospf 1"
Interfaces (Area 0):
Loopback0
Serial1/0.1
Serial1/0.2
Redistribution:
None
R3 show ipv6 ospf neighbor
Neighbor ID Pri State Dead Time Interface ID Interface
1.1.1.1 1 DOWN/DROTHER - 17 Serial1/0.1
2.2.2.2 1 FULL/ - 00:00:39 17 Serial1/0.2
R3 show ipv6 ospf database
OSPFv3 Router with ID (3.3.3.3) (Process ID 1)
Router Link States (Area 0)
ADV Router Age Seq# Fragment ID Link count Bits
2.2.2.2 115 0x80000012 0 1 None
3.3.3.3 29 0x80000016 0 1 None
Link (Type-8) Link States (Area 0)
ADV Router Age Seq# Link ID Interface
3.3.3.3 211 0x80000001 17 Se1/0.1
2.2.2.2 137 0x80000004 17 Se1/0.2
3.3.3.3 205 0x80000002 18 Se1/0.2
Intra Area Prefix Link States (Area 0)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
2.2.2.2 137 0x80000008 0 0x2001 0
3.3.3.3 205 0x80000006 0 0x2001 0
R3 show ipv6 ospf int
Loopback0 is up, line protocol is up
Link Local Address FE80::C803:7AFF:FE54:0, Interface ID 16
Area 0, Process ID 1, Instance ID 0, Router ID 3.3.3.3
Network Type LOOPBACK, Cost: 1
Loopback interface is treated as a stub Host
Serial1/0.1 is up, line protocol is up
Link Local Address FE80::C803:7AFF:FE54:0, Interface ID 17
Area 0, Process ID 1, Instance ID 0, Router ID 3.3.3.3
Network Type BROADCAST, Cost: 64
Transmit Delay is 1 sec, State DROTHER, Priority 0
No designated router on this network
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Hello due in 00:00:05
Index 1/2/2, flood queue length 0
Next 0x0(0)/0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 4 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)
Serial1/0.2 is up, line protocol is up
Link Local Address FE80::C803:7AFF:FE54:0, Interface ID 18
Area 0, Process ID 1, Instance ID 0, Router ID 3.3.3.3
Network Type POINT_TO_POINT, Cost: 64
Transmit Delay is 1 sec, State POINT_TO_POINT,
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Hello due in 00:00:07
Index 1/3/3, flood queue length 0
Next 0x0(0)/0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 3
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 2.2.2.2
Suppress hello for 0 neighbor(s)
R3 show ipv6 ospf int bri
Interface PID Area Intf ID Cost State Nbrs F/C
Lo0 1 0 16 1 LOOP 0/0
Se1/0.1 1 0 17 64 DROTH 0/0
Se1/0.2 1 0 18 64 P2P 1/1
R3 show ipv6 route
IPv6 Routing Table - Default - 8 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, M - MIPv6, R - RIP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external
O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2001::/64 [0/0]
via Serial1/0.1, directly connected
L 2001::123:1:1:3/128 [0/0]
via Serial1/0.1, receive
O 2002::2:2:2:2/128 [110/64]
via FE80::C802:A0FF:FEBC:0, Serial1/0.2
C 2003::/64 [0/0]
via Serial1/0.2, directly connected
L 2003::23:1:1:3/128 [0/0]
via Serial1/0.2, receive
C 2004::/64 [0/0]
via Loopback0, directly connected
L 2004::3:3:3:3/128 [0/0]
via Loopback0, receive
L FF00::/8 [0/0]
via Null0, receive
'네트워크 및 서버 > 네트워크' 카테고리의 다른 글
IPv6(2) (0) | 2024.12.05 |
---|---|
IPv6 (0) | 2024.12.04 |
OSPF Stub / NSSA 실습 (0) | 2024.11.25 |
OSPF Timer (0) | 2024.11.20 |
OSPF Demand Circuit (0) | 2024.11.20 |